分享

更多

   

珍藏精品 我的捕撈季節 【抓牛指標、源碼、{副圖,選股于一體}、說明】

2018-04-16  隨愿945

pk10官网开奖结果查询 www.oivyya.tw 說明:經傳軟件 捕撈季節精準優化 指標公式中包含“包賺選股和副圖”還有些買賣提示就不上圖了。

一:捕撈季節指標概念
1、用途
短期買賣點操作指標。
2、用法
紫色線上穿黃色線為金叉買入信號,下穿為死叉賣出信號;彩柱為趨勢強弱信號,彩柱越多代表趨勢強 ;輸入:bljj 選擇捕撈季節,屬于副圖指標。
兩種顏色柱狀區分基本狀態:綠色柱狀表示個股處于短線弱勢狀態,紅色柱狀表示個股處于短線強勢狀態;彩色柱表示超強的非理性狀態。
用紫線和黃線來顯示處于一種短線買賣點狀態:紫線上穿黃線為捕撈金叉,為短線買點;紫線下穿黃線為捕撈死叉,為短線賣點。一般情況下,金叉是波段的低點,死叉是波段的高點。從趨勢上講,分為漲勢、跌勢、方向不明(橫盤)三種狀態。
3、注意事項
捕撈季節短線操作時要注意 以下幾點:
1)、盡量在紅色柱上出現的金叉進行介入,不要在綠色柱上出現的金叉進行介入。
2)、配合智能輔助、主力追蹤、主力統計、大盤分析來進行參考判斷
3)、如在綠色柱出現的弱勢區域進行介入,以輕倉為主,不宜重倉
4)、從弱勢區域轉為強勢區域,配合智能輔助、主力追蹤、主力統計進行適當的補倉。

注:通達信的公式管理器5.0版本導出的,請壇友們用5.0上下的版本導入即可。


WY1001:=(2*CLOSE+HIGH+LOW)/3;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,2,0),COLORRED;
STICKLINE(XYS0<>

PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,1.2,0 ),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,1.2 ,0 ),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,1.2 ,0 ),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,1.2 ,0 ),COLORBLUE;


{百日低量群}
均量日:=20; {可調節5-20}
MAV:=MA(V,均量日);
MAC:=MA(C,均量日);
百日低量群:= MAV=LLV(MAV,100) AND BARSCOUNT(V)>=100;
DRAWTEXT(FILTER(百日低量群,4),0.99,'低量群'),COLORCBCBC0,LINETHICK1;


{黃金柱 綠色箭頭}
{看圖說明:綠色箭頭(的前三天)為黃金柱}
倍數:=1.9;
倍量:=VOL>=REF(V,1)*倍數 AND (IF(CREF(C,1),1));
真陽或假陰:=C>O OR C>REF(C,1);
收陽:= REF(真陽或假陰,3);
倍量1:=REF(倍量,3);
高量:=REF(V,3)>=HHV(V,7);
三日不破:= LLV(C,3)>=REF(L,3);
價升:=COUNT(C>=REF(C,1),3)=3;{收盤價逐升}
量縮:=COUNT(V<>
連陽:= COUNT(真陽或假陰,3)=3;
倍量將軍柱:= 倍量1 AND 三日不破 AND 收陽;
高量將軍柱:= 高量 AND 三日不破 AND 收陽;
將軍柱:= 倍量將軍柱 OR 高量將軍柱;
黃金柱:= 將軍柱 AND 價升 AND 量縮 AND 連陽 ;
DRAWICON(黃金柱,1.5,2);


{預定黃金柱 紅色箭頭}
預定黃金柱: DRAWICON(REF(V,2)>=REF(V,3)*1.99 AND REF(C,2)>REF(O,2) AND
REF(V,2)=HHV(V,3) AND C/REF(C,2) >=1.0995 AND REF(L,2)=LLV(L,3),1.5,1);


捕撈線:MA(XYS0,1),COLOREA91B5,LINETHICK2;
季節線:MA(XYS0,2),COLORYELLOW,LINETHICK1;

今柱:XYS0,COLORRED,NODRAW,LINETHICK1;
昨柱:REF(今柱,1),COLORGREEN,NODRAW,LINETHICK1;
倍柱:今柱/昨柱,COLOR00FFFF,NODRAW,LINETHICK1;


今獲利比:WINNER(CLOSE)*100.3,COLORRED,NODRAW;
昨獲利比:REF(今獲利比,1),COLORGREEN,NODRAW,LINETHICK1;
前獲利比:REF(昨獲利比,1),COLOR00FFFF,NODRAW,LINETHICK1;
今昨比差:今獲利比-REF(今獲利比,1),COLORFFE1FF,NODRAW;


{半分位}{主圖}
今三二:=MIN(OPEN,CLOSE)+(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))/3*2,COLORMAGENTA,NODRAW;
昨上三一:REF(今三二,1),COLORWHITE,NODRAW,LINETHICK1;
半分位:=MIN(OPEN,CLOSE)+(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))/2,COLORMAGENTA,NODRAW;
昨半分位:REF(半分位,1),COLORRED,NODRAW,LINETHICK1;
今三一:=MIN(OPEN,CLOSE)+(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))/3,COLORMAGENTA,NODRAW;
昨下三一:REF(今三一,1),COLORGREEN,NODRAW,LINETHICK1;


{拉升提示}
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
T1:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
T2:=BARSLAST(CREF(C,1)*1.08);
T3:=BARSLAST(CREF(C,1)*1.07);
T4:=BARSLAST(CREF(C,1)*1.06);
T5:=BARSLAST(CREF(C,1)*1.05);
TJA:=C>REF(C,1)*1.05;
AA4:=REF(T1,1)>100 AND REF(T2,1)>100 AND REF(T3,1)>100 AND REF(T4,1)>100 AND REF(T5,1)>80 AND TJA;
HHM:=HHV(MACD.MACD*100,200);
LLM:=LLV(MACD.MACD*100,200);
D5:=MIN(MIN(M5,M10),M20)>M60;
XGT:=BARSLAST(AA4 AND HHM<60 and="" llm="">-55);
D6:=BARSSINCEN(MIN(MIN(M5,M10),M20)>M60,XGT+1);
XG:=CROSS((XGT=0 AND D5) OR D6=0,0.5);
TJ:=COUNT(XG,30)=2 AND XG;
DRAWTEXT(TJ>0,0.95,'拉升'),COLORYELLOW,LINETHICK1;


{包賺不賠 提示}
止跌:=(REF(EVERY(CO);
VAR1N:=MA(C,5),;
VAR2N:=MA(C,10);
VAR3N:=(VAR1N-C)/C>15/100;
VAR4N:=(VAR2N-VAR1N)/VAR1N>0.1;
VAR5N:=LLV(C,30)=LLV(C,120);
底部:=VAR3N AND VAR4N AND VAR5N;
包賺A:=BARSLAST(底部)<=1 and="">
DRAWTEXT(包賺A,0.92,'包賺'),COLORYELLOW,LINETHICK1;


{弱市百發百中 提示}
QUAN:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLOSE,VOL/SUM(VOL,13))*100<=-28 and=""><=-19>
AND C/REF(C,25)<=1.1 and="" if((((high=""> (LOW * 1.051)) AND (COUNT((HIGH > (LOW * 1.051)),5) > 1)) AND ((((CLOSE / MA(CLOSE,40)) * 100)< 78)="" or="">
(((CLOSE / MA(CLOSE,60)) * 100)< 74))),2,0)="">
(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15 and="" if(sma((close-llv(low,8))/(hhv(high,8)-llv(low,8))*100,2,1)="">REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)
AND REF(SMA((CLOSE-LLV(LOW,8))/
(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)
AND SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)<23 ,1.5,0)="" and=""><0.75 and=""><0.70 and="">
((C-L)/C>0.02 OR C>REF(C,1)*1.01) AND V1.1,5)>3),3);
DRAWTEXT(QUAN,-0.91,'弱市買'),COLORRED,LINETHICK1;


{坐標線位置 0.00}
{值1:0.00};

 




    本站是提供個人知識管理的網絡存儲空間,所有內容均由用戶發布,不代表本站觀點。如發現有害或侵權內容,請點擊這里 或 撥打24小時舉報電話:4000070609 與我們聯系。

    猜你喜歡

    0條評論

    發表

    類似文章 更多
    喜歡該文的人也喜歡 更多